Jump to content
CameraBag & Fotograf Forums

Recommended Posts

Hi,

Just wanted to adress an annoying issue I'm having. I've installed CameraBag 2 through steam on my new laptop, which is a Dell XPS 15 with a 4k 15 inches display. It's running Windows 10, and it's been having some serious issues with scaling. The interface is too tiny to be even remotely comfortable to work on it. Somebody does have a solution to this? Is Nevercenter aware of the problem? I've been using Camerabag for various years and never had a single issue! Please solve this.

P.S.
Other programs had bad scaling (like autocad or photoshop) due to bad complatibility issue which was faut of the programmers; anyway it was solved by creaing a .manifest file along the main .exe and everything was fine. This solution tho is not working with CameraBag! :(

Thanks
Appreciate any help

camerabag scaling.jpg

Share this post


Link to post
Share on other sites

Hi! Thanks for writing in. We had just one report of this happening on a surface pro; good to clarify it's happening on the ultrasharp/hi-res PC screens in general. Good +1 for encouraging dev work. ;) Your explanation/screenshot are perfect for us to understand.

Just to quickly confirm we're on the same page, is this the manifest trick change you tried (and that didn't work)? http://www.danantonielli.com/adobe-app-scaling-on-high-dpi-displays-fix/

We'll look into this and try to get it fixed in an update soon.

-Presque

Share this post


Link to post
Share on other sites
On 12/8/2016 at 11:01 PM, Presque said:

Hi! Thanks for writing in. We had just one report of this happening on a surface pro; good to clarify it's happening on the ultrasharp/hi-res PC screens in general. Good +1 for encouraging dev work. ;) Your explanation/screenshot are perfect for us to understand.

Just to quickly confirm we're on the same page, is this the manifest trick change you tried (and that didn't work)? http://www.danantonielli.com/adobe-app-scaling-on-high-dpi-displays-fix/

We'll look into this and try to get it fixed in an update soon.

-Presque

Hi! Thank you for your answer!
Yes, I've tried the fix. Used it with both adobe products and AutoCAD, and in those cases, it worked ok.
Somehow I can't find I way to make it work with CameraBag unfortunatley. Maybe because is it launching through Steam?
Anyway thanks a lot for the support!

Best

Share this post


Link to post
Share on other sites

Hi,

Just got a copy of CameraBag Photo (not via steam) and on my Surface Pro 4 the text very tiny, I'm having the same problem too. :(

Regards

Edited by Abidal

Share this post


Link to post
Share on other sites

Hi,

I have the same issue on 14 inch laptop with 2560 x 1440 resolution (Lenovo T460s). It's really difficult to edit photos with such small interface. I am also using Windows 10. I tried the exe.manifest method and applied various parameters in the .manifest file but unfortunately the scaling does not work. It would be great if you could find solution.

Thanks, Matt

Share this post


Link to post
Share on other sites

Thanks for the updates, folks. This is something we're definitely looking into, hopefully we'll have an update before too long.

-John

Share this post


Link to post
Share on other sites

Hi guys,

the problem still exist for CameraBag Photo (v3.0.0) on my 14 inch laptop with 2560 x 1440 resolution (Lenovo T460s). I hope you resolve it soon.

Cheers,

Matt 

Share this post


Link to post
Share on other sites
17 minutes ago, Surjpanj said:

Hi guys,

the problem still exist for CameraBag Photo (v3.0.0) on my 14 inch laptop with 2560 x 1440 resolution (Lenovo T460s). I hope you resolve it soon.

Cheers,

Matt 

I upgrade my license thinking they fixed it, but still the same with the scaling problem

  • Like 1

Share this post


Link to post
Share on other sites

Hi Abidal, Matt, and others:

We're still working on getting this natively supported (it's become surprisingly difficult to simulate a high-DPI environment for testing in Windows).

Can you help us by trying this?

  1. Right click on CameraBag, go to Properties > Compatibility
  2. Is "Disable display scaling on high-dpi settings" turned ON or OFF?
  3. If you change it from the current setting you have to the other, does this resolve the issue?

Thanks!

Share this post


Link to post
Share on other sites

Thanks Surjpanj!

Everyone: We're still working on reproducing this issue so we can fix it. Any feedback/workarounds are still helpful to hear about so we can get enough data to figure out what's going on. Thank you!

Share this post


Link to post
Share on other sites

It looks like the last update to this was nearly two months ago.  I was hoping the fix was quietly pushed out with the 3.0.1 update but no such luck.  Do you have an update?

Share this post


Link to post
Share on other sites

Any update on this? 

I have a 4k display so everything is very tiny when I open the latest app on my windows laptop. 

I used 

http://www.danantonielli.com/adobe-app-scaling-on-high-dpi-displays-fix/

Where most people go wrong with this fix is that once you paste the manifest txt file in the correct folder you need to:

delete the shortcut to the app from the desktop

go back to the folder where the manifest txt file is

right click on the actual exe file

copy (or create) a shortcut from the exe in the same folder as the manifest file is

paste the new shortcut on the desktop

tl;DR if you are using the old shortcut that was on your desktop before doing the manifest trick it will not work unless you create a NEW shortcut from the manifest folder

 

 

Share this post


Link to post
Share on other sites
On 21/12/2016 at 6:58 AM, john said:

Sorry, no update on this just yet, but it is definitely on our list.

Any official patch/update to solve the problem guys? It's been almost an year! :D Even Autodesk managed to fix the issue recently!
Thanks!

Share this post


Link to post
Share on other sites

We've already sent out emails about it, but I wanted to update here, too: I'm happy to report that this bug has been fixed! Download the latest version via http://nevercenter.com/camerabag/photo (or Mac App Store/Steam Store if you picked it up there) and the interface should be displayed properly.

Thanks for the reports of this so we knew about it!

Share this post


Link to post
Share on other sites
On 7/10/2017 at 4:28 PM, Presque said:

We've already sent out emails about it, but I wanted to update here, too: I'm happy to report that this bug has been fixed! Download the latest version via http://nevercenter.com/camerabag/photo (or Mac App Store/Steam Store if you picked it up there) and the interface should be displayed properly.

Thanks for the reports of this so we knew about it!

Hi!
Unfortunately, for the Steam version, the problem's still there. :( I've double/triple/quadruple checked on the updates. Even uninstalled/reinstalled the app through Steam. But nothing. It seems there's no such fix update... Could it be a Steam only related issue at this point? 
Thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×