Jump to content
CameraBag & Fotograf Forums

Crashes upon saving > Reinstalled > Now crashes when loading any file type

Recommended Posts

  1. Repeatable bugs: Yes, every time.
  2. What the bug is: Program crashed when I tried to use "Save as" on a photo I'd just edited. This happened several times. I removed all local files and reinstalled the software via Steam hoping that would fix the issue, but now CR crashed every time I try to load an image of any file type. 
  3. Steps to repeat the bug: Open CR. Click "Load" button in the centre. Choose image. Click "OK". "This program is not responding." 
  4. System/app version/file details: Windows 7 Professional, Camera Bag 2.8.01, updated automatically via Steam. Any file type - JPEG, PNG, RAW, ARW, etc. 
  5. Other info: I tried the proposed fix with shutting down Steam via the Task Manager, but it didn't work.

I'd really like to get this fixed. Please? ._.

Edited by Xencaye

Share this post

Link to post
Share on other sites

Does CR mean CameraBag? Well, obviously this isn't happening for everyone, including us, so it's pretty hard for us to diagnose. Sounds like something with your specific system configuration. Since it's kind of impossible to diagnose, try installing the demo from our site, and if that works fine then I'd suggest requesting a refund from Steam and just purchasing the site version.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now