Jump to content
CameraBag & Fotograf Forums
Anne7

Craching opening/saving large RAW files

Recommended Posts

I found 2 bugs in the Windows version of CameraBag Photo 3.0.100

What the bug is: Open .NEF files through File->Load Photo, will crash almost instantly and consistantly.

Steps to repeat the bug:

  • Open .NEF files through File->Load Photo
  • 'CameraBag Photo has stopped working'

System/app version/file details: Windows 10 x64, CameraBag Photo version 3.0.100 from Steam.

Other info: If I use the big 'Load an Image' button on screen it will load the picture, but if I use the menu it will crash. Also, other .jpeg files worked fine. Note: I have installed the Nikon NEF Codec software.

Bug 2:

What the bug is: Saving altered .NEF files through File->Save as

Steps to repeat the bug:

  • Open .NEF files through dragging the photo into CameraBag Photo.(onto the Load an Image button)
  • Alter the picture
  • 'Save as' any file type, none work, with full resolution(In my case 6000x4000 and Quality:100)
  • Select a writable location(My documents, for example)
  • When you save, you get the message 'CameraBag Photo has stopped working'.

System/app version/file details: Windows 10 x64, CameraBag Photo version 3.0.100 from Steam.

Other info: I have tried different things to work around the problem. I tried to open an image, then use File->Load Next and then alter and save, with the same results. Later I tried to bring down the resolution of the image to 3000x2000 and Quality:50. This enabled me to save the picture. Therefore I theorize that the problem may be with large files. This believe is strenghtend with the fact that my smaller .jpeg files opened, altered and saved without a problem.

The image I attached will produce both bugs.

I hope that you can repeat, find and fix these bugs.

DSC_0454.NEF

  • Like 1

Share this post


Link to post
Share on other sites

Hello,

today I bought CameraBag and the bug is still there.

With this bug, I can't use this software with my Nikon.

Can someone say when the bug is fixed?

Thanks

Holec

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×