Jump to content
CameraBag & Fotograf Forums
automatone

CBC stuck at “0% done” though there is app activity

Recommended Posts

I’ve tried this twice with the same outcome. A specific file will cause CBC to stall, displaying a “0% done” status message in both the footer area and the Render Queue window. Trying to cancel the render (by clicking the “x” boxes in either place) has no effect except to pop up the “Are you sure?” dialog, which has no effect either way of you push the “Yes” or “No” button.

There’s a constant 25% activity by CBC (as reported by iStat Menus), and Memory Monitor reports that all usable memory is full after about five minutes. Force Quit does not indicate the CBC is not responding. A console log filtered by “Camerabag Cinema” is attached.

This is usin MacBook Air (11-inch, Mid 2012) running OSX 10.11.3 (15D21); 8 GB RAM.

Update: The uploaded excerpt also stalls, but displays "7% done, 00:50 left" instead of 0%.

 

screenshot.gif

CBC console.log

Bird-Bathing-Fest-Excerpt-CBC.mp4

Edited by automatone
Added video excerpt

Share this post


Link to post
Share on other sites

Reporting back: I used the same video clip with Beta H and it worked fine.

I find the options for saving rather opaque in comparison with other tools:

First, I’ve gotten spoiled by tools that give me some idea of the processed file’s size (in MB/GB) before saving.

Next, I’d like to control the target bitrate. For instance, a lot of my work is in 1280x720 with a target range of 2.0–2.4 Mbit/s. In Screenflow, for instance, I set the bitrate at 2400 kbits/sec ... see attached screenshot. That target seems to correspond to around “40” with h.264 in your dialog.

Finally, how is audio handled? I assume it is passed through in the original format.

Thanks.

screenshot.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×