Tutorial: Getting Started in CameraBag



Opening CameraBag
Double-click to open the CameraBag application, which should be located in your applications or programs folder or wherever you saved it on installation.

Opening and Browsing Photos
To open a photo, drag an image into CameraBag or go to "File > Open" (Hotkey "O") and select the image you want.

Once you have an image open, you can browse to the previous and next images in that folder/directory by clicking on the left and right arrow keys, respectively.

Rotation
Images can be rotated at 90 degree intervals to the left or right using "Edit > Rotate Left" and "Edit > Rotate Right", or simply pressing the L and R keys.

The Tabs: Adjustments and Presets
  • [Presets] is full of filters, and each can be any combination of Adjustments (including borders) and filtes, combined and customized by you. We've included a few to get you started, but this is a place to make CameraBag your own. Click the "Save Preset" button to save the current contents of the bottom tray to your "My Presets" list.
  • [Adjustments] is where you'll find the more traditional photo editing tools, as well as a few new innovative ones. Whether you want to crop, add a border, adjust the basics, or tweak using presise curve adjustments, you will find it here.

Hover Previews
Mouse over any effect in one of the tabs to see a preview of that effect. You will see a live preview of what that effect will do to your image, as well as a short text explanation of the effect.

Tip: Tired of the Hover Previews? You can disable them by going to "View" and unchecking "Show Hover Previews".

Applying Effects
When you find the effect you want, click on it. It will be applied to your image, and you will see sliders over the image to adjust that effect just how you like it. Clicking on an Adjust effect adds it to any other effects you have selected. Clicking on a Border effect always replaces the previous border tile you had selected.

Tip: Presets have plus symbols on part of their effect buttons. If you click on the plus part, that effect will be added to the end of your current tray, the way the Adjust effects behave by default. If you click on the named part of a Preset, that effect will replace all other tiles you have in your tray.

Saving an Image
Saving is easy in CameraBag. You can use "File > Save" (hotkey "S", or "Cmd/Ctrl + S") to save over your current file, or "File > Save As" ("Shift + Cmd/Ctrl + S") to save a copy of your photo to create a new file. Unless you have already set an output size for your photo, you will get a popup asking what size you would like your saved photo to be. Use the original values (given) or enter in new ones, then click to continue. You will then be able to specify where you would like your edited photo to be saved, as well as what you would like it to be called.


Back to CameraBag Support


You May Also Like...
A convenient tool that combines the functionality of the Exposure, Contrast, and Saturation adjustment tiles into a single tile with three sliders. Corrects for white balance by puling tones either more towards yellows and oranges ("warmer"), or towards blues ("cooler"). Adjust brightness values using a traditional curve editor. Also adjust tool for Amount (0-100) and Method (RGB, Luminance, Value, Lightness).
Separately adjust the brightness levels for dark, medium, and bright pixel values (shadows, midtones, and highlights), using one of four methods (RGB, Luminance, Value, or Lightness). One of the simplest of several ways to adjust coloring in CameraBag, use this to balance overall color by dragging individual Red, Green, and Blue sliders. Recreate the effect of using color filters in black and white film photography, with added control.





Tutorial: Getting Started in CameraBag



Opening CameraBag
Double-click to open the CameraBag application, which should be located in your applications or programs folder or wherever you saved it on installation.

Opening and Browsing Photos
To open a photo, drag an image into CameraBag or go to "File > Open" (Hotkey "O") and select the image you want.

Once you have an image open, you can browse to the previous and next images in that folder/directory by clicking on the left and right arrow keys, respectively.

Rotation
Images can be rotated at 90 degree intervals to the left or right using "Edit > Rotate Left" and "Edit > Rotate Right", or simply pressing the L and R keys.

The Tabs: Adjustments and Presets
  • [Presets] is full of filters, and each can be any combination of Adjustments (including borders) and filtes, combined and customized by you. We've included a few to get you started, but this is a place to make CameraBag your own. Click the "Save Preset" button to save the current contents of the bottom tray to your "My Presets" list.
  • [Adjustments] is where you'll find the more traditional photo editing tools, as well as a few new innovative ones. Whether you want to crop, add a border, adjust the basics, or tweak using presise curve adjustments, you will find it here.

Hover Previews
Mouse over any effect in one of the tabs to see a preview of that effect. You will see a live preview of what that effect will do to your image, as well as a short text explanation of the effect.

Tip: Tired of the Hover Previews? You can disable them by going to "View" and unchecking "Show Hover Previews".

Applying Effects
When you find the effect you want, click on it. It will be applied to your image, and you will see sliders over the image to adjust that effect just how you like it. Clicking on an Adjust effect adds it to any other effects you have selected. Clicking on a Border effect always replaces the previous border tile you had selected.

Tip: Presets have plus symbols on part of their effect buttons. If you click on the plus part, that effect will be added to the end of your current tray, the way the Adjust effects behave by default. If you click on the named part of a Preset, that effect will replace all other tiles you have in your tray.

Saving an Image
Saving is easy in CameraBag. You can use "File > Save" (hotkey "S", or "Cmd/Ctrl + S") to save over your current file, or "File > Save As" ("Shift + Cmd/Ctrl + S") to save a copy of your photo to create a new file. Unless you have already set an output size for your photo, you will get a popup asking what size you would like your saved photo to be. Use the original values (given) or enter in new ones, then click to continue. You will then be able to specify where you would like your edited photo to be saved, as well as what you would like it to be called.


Back to CameraBag Support


You May Also Like...
A convenient tool that combines the functionality of the Exposure, Contrast, and Saturation adjustment tiles into a single tile with three sliders. Corrects for white balance by puling tones either more towards yellows and oranges ("warmer"), or towards blues ("cooler"). Adjust brightness values using a traditional curve editor. Also adjust tool for Amount (0-100) and Method (RGB, Luminance, Value, Lightness).
Separately adjust the brightness levels for dark, medium, and bright pixel values (shadows, midtones, and highlights), using one of four methods (RGB, Luminance, Value, or Lightness). One of the simplest of several ways to adjust coloring in CameraBag, use this to balance overall color by dragging individual Red, Green, and Blue sliders. Recreate the effect of using color filters in black and white film photography, with added control.