Difference between revisions of "Silo Manual"

From Nevercenter 3D Modeling Wiki
Jump to: navigation, search
Line 161: Line 161:
 
*[[Generate Normal Map]]
 
*[[Generate Normal Map]]
 
*[[Generate Displacement Map]]
 
*[[Generate Displacement Map]]
 
==
 
 
'''Old Materials Menu:'''
 
*[[Material Editor - Old]]
 
*[[Create UV Proxy]]
 
*[[Unwrap UV Proxy]]
 
*[[Live UV Unwrapping - Old]]
 
*[[Mark UV Seam]]
 
*[[Pin UV Vertices - Old]]
 
*[[Generate Normal Map - Old]]
 
*[[Live UV Unwrapping]]
 
  
 
==The Display Menu==
 
==The Display Menu==

Revision as of 22:35, 6 August 2008

Here you can view the complete Silo manual online. This is the most up-to-date version of the manual, as it is continually being edited as we add new features.

Introduction

Tool and Feature Guides

The File Menu

The Edit Menu

The Create Menu

The Modify Menu

The Subdivision Menu

The Selection Menu

The UVs/Materials Menu - FIX

The Display Menu

The Editors/Options Menu

The Help Menu

Other Commands

Appendix


Manual Page Template