Difference between revisions of "Silo Manual"

From Nevercenter 3D Modeling Wiki
Jump to: navigation, search
Line 43: Line 43:
  
 
==The Create Menu==
 
==The Create Menu==
*[[Custom Primitive]] - FIX
+
*[[Custom Primitive]]
 
*[[Cube]]
 
*[[Cube]]
 
*[[Cylinder]]
 
*[[Cylinder]]
Line 57: Line 57:
 
*[[Edge Tool]]
 
*[[Edge Tool]]
 
*[[Polygon Tool]]
 
*[[Polygon Tool]]
*[[Surface Tool]] - FIX
+
*[[Surface Tool]]
 
*[[Topology Tool]]
 
*[[Topology Tool]]
 
*[[Array]]
 
*[[Array]]
Line 135: Line 135:
 
*[[Auto Orient Manipulator]]
 
*[[Auto Orient Manipulator]]
  
==The UVs/Materials Menu - FIX==
+
==The UVs/Materials Menu==
 
*[[Material Editor]]
 
*[[Material Editor]]
 
*[[Recreate UVs]]
 
*[[Recreate UVs]]

Revision as of 01:53, 7 August 2008

Here you can view the complete Silo manual online. This is the most up-to-date version of the manual, as it is continually being edited as we add new features.

Introduction

Tool and Feature Guides

The File Menu

The Edit Menu

The Create Menu

The Modify Menu

The Subdivision Menu

The Selection Menu

The UVs/Materials Menu

The Display Menu

The Editors/Options Menu

The Help Menu

Other Commands

Appendix


Manual Page Template