Difference between revisions of "Silo Manual"

From Nevercenter 3D Modeling Wiki
Jump to: navigation, search
 
(14 intermediate revisions by 3 users not shown)
Line 1: Line 1:
 
'''Here you can view the complete Silo manual online.  This is the most up-to-date version of the manual, as it is continually being edited as we add new features.'''
 
'''Here you can view the complete Silo manual online.  This is the most up-to-date version of the manual, as it is continually being edited as we add new features.'''
 +
 +
[http://www.silo3d.com/users/Support/Silo%20Help.zip Download Silo Manual Wiki as PDF]
 +
 +
Download Default Hotkey List:
 +
[http://www.silo3d.com/users/Support/silo_hotkeys_alpha_by_command.pdf Alpha by Command] | [http://www.silo3d.com/users/Support/silo_hotkeys_alpha_by_key.pdf Alpha by Keystroke]
  
 
==Introduction==
 
==Introduction==
Line 13: Line 18:
 
**[[Subdivision]]
 
**[[Subdivision]]
 
**[[Notes for Mac Users]]
 
**[[Notes for Mac Users]]
*[[Basic Modeling Guide]]
 
*[[Subdivision Guide]]
 
 
*[[Displacement Painting Guide]]
 
*[[Displacement Painting Guide]]
*[[UV Unwrapping Guide]]
 
*[[Surface Tool Guide]]
 
  
 
==The File Menu==
 
==The File Menu==
Line 43: Line 44:
  
 
==The Create Menu==
 
==The Create Menu==
*[[Custom Primitive]] - FIX
+
*[[Custom Primitive]]
 
*[[Cube]]
 
*[[Cube]]
 
*[[Cylinder]]
 
*[[Cylinder]]
Line 57: Line 58:
 
*[[Edge Tool]]
 
*[[Edge Tool]]
 
*[[Polygon Tool]]
 
*[[Polygon Tool]]
*[[Surface Tool]] - FIX
+
*[[Surface Tool]]
 
*[[Topology Tool]]
 
*[[Topology Tool]]
 
*[[Array]]
 
*[[Array]]
Line 135: Line 136:
 
*[[Auto Orient Manipulator]]
 
*[[Auto Orient Manipulator]]
  
==The UVs/Materials Menu - FIX==
+
==The UVs/Materials Menu==
 
*[[Material Editor]]
 
*[[Material Editor]]
 
*[[Recreate UVs]]
 
*[[Recreate UVs]]
Line 161: Line 162:
 
*[[Generate Normal Map]]
 
*[[Generate Normal Map]]
 
*[[Generate Displacement Map]]
 
*[[Generate Displacement Map]]
 
==
 
 
'''Old Materials Menu:'''
 
*[[Material Editor - Old]]
 
*[[Create UV Proxy]]
 
*[[Unwrap UV Proxy]]
 
*[[Live UV Unwrapping - Old]]
 
*[[Mark UV Seam]]
 
*[[Pin UV Vertices - Old]]
 
*[[Generate Normal Map - Old]]
 
*[[Live UV Unwrapping]]
 
  
 
==The Display Menu==
 
==The Display Menu==
Line 221: Line 210:
 
*[[Tutorials]]
 
*[[Tutorials]]
 
*[[Help Manual]]
 
*[[Help Manual]]
 +
*[[Online Manual]]
 
*[[Registration]]
 
*[[Registration]]
 
*[[About]]
 
*[[About]]
Line 236: Line 226:
 
*[[Supported 3D File Formats]]
 
*[[Supported 3D File Formats]]
 
*[[Supported Image File Formats]]
 
*[[Supported Image File Formats]]
 
+
*[[Open-Source Libraries Used]]
  
 
[[Manual Page Template]]
 
[[Manual Page Template]]
  
 
{{Silo Manual}}
 
{{Silo Manual}}

Latest revision as of 12:03, 18 August 2016

Here you can view the complete Silo manual online. This is the most up-to-date version of the manual, as it is continually being edited as we add new features.

Download Silo Manual Wiki as PDF

Download Default Hotkey List: Alpha by Command | Alpha by Keystroke

Introduction

Tool and Feature Guides

The File Menu

The Edit Menu

The Create Menu

The Modify Menu

The Subdivision Menu

The Selection Menu

The UVs/Materials Menu

The Display Menu

The Editors/Options Menu

The Help Menu

Other Commands

Appendix

Manual Page Template