Difference between revisions of "Silo Manual"

From Nevercenter 3D Modeling Wiki
Jump to: navigation, search
 
(63 intermediate revisions by 3 users not shown)
Line 1: Line 1:
==Quick Start Guide==
+
'''Here you can view the complete Silo manual online.  This is the most up-to-date version of the manual, as it is continually being edited as we add new features.'''
[[View Controls]]
+
[[Selection]]
+
  
[[Manipulators]]
+
[http://www.silo3d.com/users/Support/Silo%20Help.zip Download Silo Manual Wiki as PDF]
  
[[Subdivision]]
+
Download Default Hotkey List:
 
+
[http://www.silo3d.com/users/Support/silo_hotkeys_alpha_by_command.pdf Alpha by Command] | [http://www.silo3d.com/users/Support/silo_hotkeys_alpha_by_key.pdf Alpha by Keystroke]
[[Notes for Mac Users]]
+
  
 
==Introduction==
 
==Introduction==
 +
*[[What is Silo?]]
 +
*[[How To Use This Manual]]
 +
*[[:Category:Silo_Manual | Alphabetical Index]]
 +
 +
==Tool and Feature Guides==
 +
*[[Quick Start Guide]]
 +
**[[View Controls]]
 +
**[[Selection]]
 +
**[[Manipulators]]
 +
**[[Subdivision]]
 +
**[[Notes for Mac Users]]
 +
*[[Displacement Painting Guide]]
 +
 +
==The File Menu==
 +
*[[New Scene]]
 +
*[[Open Scene]]
 +
*[[Load Into Scene]]
 +
*[[Revert To Autosaved]]
 +
*[[Save Scene]]
 +
*[[Save Scene As]]
 +
*[[Save Selected Objects]]
 +
*[[Save Incremental]]
 +
*[[Save Screenshot]]
 +
*[[File Format Settings]]
 +
*[[Exit]]
 +
 +
==The Edit Menu==
 +
*[[Undo]]
 +
*[[Redo]]
 +
*[[Repeat]]
 +
*[[Undo Selection]]
 +
*[[Redo Selection]]
 +
*[[Copy]]
 +
*[[Paste]]
 +
*[[Delete]]
 +
 +
==The Create Menu==
 +
*[[Custom Primitive]]
 +
*[[Cube]]
 +
*[[Cylinder]]
 +
*[[Sphere]]
 +
*[[Cone]]
 +
*[[Torus]]
 +
*[[Grid]]
 +
*[[Circle]]
 +
*[[Arc]]
 +
*[[Lathe Object]]
 +
*[[Extrusion Object]]
 +
*[[Path Extrusion Object]]
 +
*[[Edge Tool]]
 +
*[[Polygon Tool]]
 +
*[[Surface Tool]]
 +
*[[Topology Tool]]
 +
*[[Array]]
 +
*[[Duplicate]]
 +
*[[Combine Objects]]
 +
*[[Instance]]
 +
*[[De-instantiate Instance]]
 +
 +
==The Modify Menu==
 +
*[[Append]]
 +
**[[Append Polygon]]
 +
**[[Append Edges]]
 +
*[[Bevel]]
 +
*[[Boolean]]
 +
*[[Break]]
 +
*[[Bridge]]
 +
*[[Cut]]
 +
*[[Extrude]]
 +
*[[Fill Hole]]
 +
*[[Flatten]]
 +
*[[Inset Scale]]
 +
*[[Local Move]]
 +
*[[Local Scale]]
 +
*[[Merge]]
 +
*[[Mirroring]]
 +
**[[Mirror Geometry]]
 +
**[[Instance Mirror Toggle]]
 +
**[[Calculate Symmetry]]
 +
**[[Symmetry Mode Toggle]]
 +
**[[Restore Symmetry]]
 +
*[[Orient]]
 +
*[[Paint Displacement]]
 +
*[[Shell]]
 +
*[[Slide]]
 +
*[[Smooth]]
 +
*[[Spin Edge]]
 +
*[[Split Loop]]
 +
*[[Triangulate]]
 +
*[[Unify Normals]]
 +
*[[Reverse Normals]]
 +
 +
==The Subdivision Menu==
 +
*[[Subdivide]]
 +
*[[Unsubdivide]]
 +
*[[Toggle Current Subdivision]]
 +
*[[Clear Higher Subdivision]]
 +
*[[Refine Control Mesh]]
 +
*[[Crease Edges]]
 +
*[[Uncrease Edges]]
 +
 +
==The Selection Menu==
 +
*[[Group Selection]]
 +
*[[Select Affected Groups]]
 +
*[[Select Next Group]]
 +
*[[Selection Mode]]
 +
*[[Convert Selection To]]
 +
*[[Manipulator Tool]]
 +
*[[Selection Style]]
 +
*[[Snapping]]
 +
*[[Soft Selection]]
 +
*[[Select All]]
 +
*[[Deselect]]
 +
*[[Deselect Inactive]]
 +
*[[Invert Selection]]
 +
*[[Expand Selection]]
 +
*[[Grow Selection]]
 +
*[[Shrink Selection]]
 +
*[[Select Path]]
 +
*[[Select Loop]]
 +
*[[Select Ring]]
 +
*[[Select Special Geometry]]
 +
*[[Manipulator Edit Mode]]
 +
*[[Recenter Object Axis]]
 +
*[[Set Object Axis]]
 +
*[[Orient Selection To World]]
 +
*[[Orient Manipulator]]
 +
*[[Auto Orient Manipulator]]
 +
 +
==The UVs/Materials Menu==
 +
*[[Material Editor]]
 +
*[[Recreate UVs]]
 +
**[[Recreate UVs Using XYZ Coords]]
 +
**[[Recreate UVs Per Face]]
 +
**[[Recreate UVs Using Planar Regions]]
 +
**[[Recreate UVs Using LSCM Unwrapping]]
 +
**[[Recreate UVs Using Neighbors]]
 +
*[[Unwrap UVs Using LSCM]]
 +
*[[Live UV Unwrapping]]
 +
*[[Mark UV Seams]]
 +
*[[Unmark UV Seams]]
 +
*[[Mark UV Seams Toggle]]
 +
*[[Pin UV Vertices]]
 +
*[[Unpin UV Vertices]]
 +
*[[Pin UV Vertices Toggle]]
 +
*[[Move and Sew]]
 +
*[[Mirror UVs]]
 +
*[[Nudge UVs]]
 +
*[[Flip UVs]]
 +
*[[Arrange UVs In Bounds]]
 +
*[[Scale UVs To Bounds]]
 +
*[[Scale UVs Proportionally]]
 +
*[[Export UVs To Image]]
 +
*[[Generate Normal Map]]
 +
*[[Generate Displacement Map]]
 +
 +
==The Display Menu==
 +
*[[Add Light]]
 +
*[[Use Scene Lights]]
 +
*[[Lock Scene Lighting to Camera]]
 +
*[[Make Scene Lights Default]]
 +
*[[Object Display Mode]]
 +
*[[Frame Selection]]
 +
*[[Focus Selection]]
 +
*[[Hide Selection]]
 +
*[[Hide Unselected]]
 +
*[[Show All]]
 +
*[[Unselected to Wireframe]]
 +
*[[Viewport Layout]]
 +
*[[Viewport Camera]]
 +
*[[Walkthrough Mode]]
 +
*[[Show Work Grids]]
 +
*[[Show Manipulator]]
 +
*[[Show Viewport Images]]
 +
*[[Show Lights]]
 +
*[[Show Buttons]]
 +
*[[Next Button Page]]
 +
*[[Set Viewport Image]]
 +
*[[Select Viewport Image]]
 +
*[[Delete Viewport Image]]
 +
*[[Render External]]
 +
 +
==The Editors/Options Menu==
 +
*[[Scene Editor]]
 +
*[[Scene Info]]
 +
*[[Object Properties]]
 +
*[[Numerical Editor]]
 +
*[[Material Editor]]
 +
*[[Brush Editor]]
 +
*[[General Settings]]
 +
*[[Subdivision Settings]]
 +
*[[Display Settings]]
 +
*[[Color Settings]]
 +
*[[Button Settings]]
 +
*[[Keyboard Settings]]
 +
*[[Mouse Settings]]
 +
*[[Save All Settings]]
 +
*[[Load All Settings]]
 +
 +
==The Help Menu==
 +
*[[Context Help]]
 +
*[[Tutorials]]
 +
*[[Help Manual]]
 +
*[[Online Manual]]
 +
*[[Registration]]
 +
*[[About]]
 +
 +
==Other Commands==
 +
*[[Button Page 1-9]]
 +
*[[Constrain]]
 +
*[[Cycle Shading]]
 +
*[[No Function]]
 +
*[[Tweak]]
  
==File Menu==
+
==Appendix==
[[New Scene]]
+
*[[Rib Format]]
 +
*[[Pov Format]]
 +
*[[Supported 3D File Formats]]
 +
*[[Supported Image File Formats]]
 +
*[[Open-Source Libraries Used]]
  
 +
[[Manual Page Template]]
  
__NOEDITSECTION__
+
{{Silo Manual}}

Latest revision as of 13:03, 18 August 2016

Here you can view the complete Silo manual online. This is the most up-to-date version of the manual, as it is continually being edited as we add new features.

Download Silo Manual Wiki as PDF

Download Default Hotkey List: Alpha by Command | Alpha by Keystroke

Introduction

Tool and Feature Guides

The File Menu

The Edit Menu

The Create Menu

The Modify Menu

The Subdivision Menu

The Selection Menu

The UVs/Materials Menu

The Display Menu

The Editors/Options Menu

The Help Menu

Other Commands

Appendix

Manual Page Template