Difference between revisions of "Silo Manual"

From Nevercenter 3D Modeling Wiki
Jump to: navigation, search
 
(47 intermediate revisions by 3 users not shown)
Line 1: Line 1:
[[Manual Page Template]]
+
'''Here you can view the complete Silo manual online.  This is the most up-to-date version of the manual, as it is continually being edited as we add new features.'''
 +
 
 +
[http://www.silo3d.com/users/Support/Silo%20Help.zip Download Silo Manual Wiki as PDF]
 +
 
 +
Download Default Hotkey List:
 +
[http://www.silo3d.com/users/Support/silo_hotkeys_alpha_by_command.pdf Alpha by Command] | [http://www.silo3d.com/users/Support/silo_hotkeys_alpha_by_key.pdf Alpha by Keystroke]
  
 +
==Introduction==
 +
*[[What is Silo?]]
 +
*[[How To Use This Manual]]
 +
*[[:Category:Silo_Manual | Alphabetical Index]]
  
*Quick Start Guide
+
==Tool and Feature Guides==
 +
*[[Quick Start Guide]]
 
**[[View Controls]]
 
**[[View Controls]]
 
**[[Selection]]
 
**[[Selection]]
Line 8: Line 18:
 
**[[Subdivision]]
 
**[[Subdivision]]
 
**[[Notes for Mac Users]]
 
**[[Notes for Mac Users]]
 +
*[[Displacement Painting Guide]]
  
*Introduction
+
==The File Menu==
**[[What is Silo?]]
+
*[[New Scene]]
**[[How To Use This Manual]]
+
*[[Open Scene]]
 +
*[[Load Into Scene]]
 +
*[[Revert To Autosaved]]
 +
*[[Save Scene]]
 +
*[[Save Scene As]]
 +
*[[Save Selected Objects]]
 +
*[[Save Incremental]]
 +
*[[Save Screenshot]]
 +
*[[File Format Settings]]
 +
*[[Exit]]
  
*The File Menu
+
==The Edit Menu==
**[[New Scene]]
+
*[[Undo]]
**[[Open Scene]]
+
*[[Redo]]
**[[Load Into Scene]]
+
*[[Repeat]]
**[[Revert To Autosaved]]
+
*[[Undo Selection]]
**[[Save Scene]]
+
*[[Redo Selection]]
**[[Save Scene As]]
+
*[[Copy]]
**[[Save Selected Objects]]
+
*[[Paste]]
**[[Save Incremental]]
+
*[[Delete]]
**[[Save Screenshot]]
+
**[[File Format Settings]]
+
**[[Exit]]
+
  
*The Edit Menu
+
==The Create Menu==
**[[Undo]]
+
*[[Custom Primitive]]
**[[Redo]]
+
*[[Cube]]
**[[Repeat]]
+
*[[Cylinder]]
**[[Undo Selection]]
+
*[[Sphere]]
**[[Redo Selection]]
+
*[[Cone]]
**[[Copy]]
+
*[[Torus]]
**[[Paste]]
+
*[[Grid]]
**[[Delete]]
+
*[[Circle]]
**[[The Create Menu]]
+
*[[Arc]]
**[[Cube]]
+
*[[Lathe Object]]
**[[Cylinder]]
+
*[[Extrusion Object]]
**[[Sphere]]
+
*[[Path Extrusion Object]]
**[[Cone]]
+
*[[Edge Tool]]
**[[Torus]]
+
*[[Polygon Tool]]
**[[Grid]]
+
*[[Surface Tool]]
**[[Circle]]
+
*[[Topology Tool]]
**[[Arc]]
+
*[[Array]]
**[[Lathe Object]]
+
*[[Duplicate]]
**[[Extrusion Object]]
+
*[[Combine Objects]]
**[[Path Extrusion Object]]
+
*[[Instance]]
**[[Edge Tool]]
+
*[[De-instantiate Instance]]
**[[Polygon Tool]]
+
**[[Topology Tool]]
+
**[[Array]]
+
**[[Duplicate]]
+
**[[Combine Objects]]
+
**[[Instance]]
+
**[[De-instantiate Instance]]
+
  
*The Modify Menu
+
==The Modify Menu==
**[[Append]]
+
*[[Append]]
 
**[[Append Polygon]]
 
**[[Append Polygon]]
 
**[[Append Edges]]
 
**[[Append Edges]]
**[[Bevel]]
+
*[[Bevel]]
**[[Boolean]]
+
*[[Boolean]]
**[[Break]]
+
*[[Break]]
**[[Bridge]]
+
*[[Bridge]]
**[[Cut]]
+
*[[Cut]]
**[[Extrude]]
+
*[[Extrude]]
**[[Fill Hole]]
+
*[[Fill Hole]]
**[[Flatten]]
+
*[[Flatten]]
**[[Inset Scale]]
+
*[[Inset Scale]]
**[[Local Move]]
+
*[[Local Move]]
**[[Local Scale]]
+
*[[Local Scale]]
**[[Merge]]
+
*[[Merge]]
**[[Mirroring]]
+
*[[Mirroring]]
 
**[[Mirror Geometry]]
 
**[[Mirror Geometry]]
 
**[[Instance Mirror Toggle]]
 
**[[Instance Mirror Toggle]]
 
**[[Calculate Symmetry]]
 
**[[Calculate Symmetry]]
 
**[[Symmetry Mode Toggle]]
 
**[[Symmetry Mode Toggle]]
**[[Symmetrize]]
+
**[[Restore Symmetry]]
**[[Orient]]
+
*[[Orient]]
**[[Paint Displacement]]
+
*[[Paint Displacement]]
**[[Shell]]
+
*[[Shell]]
**[[Slide]]
+
*[[Slide]]
**[[Smooth]]
+
*[[Smooth]]
**[[Spin Edge]]
+
*[[Spin Edge]]
**[[Split Loop]]
+
*[[Split Loop]]
**[[Triangulate]]
+
*[[Triangulate]]
**[[Unify Normals]]
+
*[[Unify Normals]]
**[[Reverse Normals]]
+
*[[Reverse Normals]]
  
*The Subdivision Menu
+
==The Subdivision Menu==
**[[Subdivide]]
+
*[[Subdivide]]
**[[Unsubdivide]]
+
*[[Unsubdivide]]
**[[Toggle Current Subdivision]]
+
*[[Toggle Current Subdivision]]
**[[Clear Higher Subdivision]]
+
*[[Clear Higher Subdivision]]
**[[Refine Control Mesh]]
+
*[[Refine Control Mesh]]
**[[Crease Edges]]
+
*[[Crease Edges]]
**[[Uncrease Edges]]
+
*[[Uncrease Edges]]
  
*The Selection Menu
+
==The Selection Menu==
**[[Group Selection]]
+
*[[Group Selection]]
**[[Select Affected Groups]]
+
*[[Select Affected Groups]]
**[[Select Next Group]]
+
*[[Select Next Group]]
**[[Selection Mode]]
+
*[[Selection Mode]]
**[[Convert Selection To]]
+
*[[Convert Selection To]]
**[[Manipulator Tool]]
+
*[[Manipulator Tool]]
**[[Selection Style]]
+
*[[Selection Style]]
**[[Snapping]]
+
*[[Snapping]]
**[[Soft Selection]]
+
*[[Soft Selection]]
**[[Select All]]
+
*[[Select All]]
**[[Deselect]]
+
*[[Deselect]]
**[[Deselect Inactive]]
+
*[[Deselect Inactive]]
**[[Invert Selection]]
+
*[[Invert Selection]]
**[[Expand Selection]]
+
*[[Expand Selection]]
**[[Grow Selection]]
+
*[[Grow Selection]]
**[[Shrink Selection]]
+
*[[Shrink Selection]]
**[[Select Path]]
+
*[[Select Path]]
**[[Select Loop]]
+
*[[Select Loop]]
**[[Select Ring]]
+
*[[Select Ring]]
**[[Select Special Geometry]]
+
*[[Select Special Geometry]]
**[[Manipulator Edit Mode]]
+
*[[Manipulator Edit Mode]]
**[[Recenter Object Axis]]
+
*[[Recenter Object Axis]]
**[[Set Object Axis]]
+
*[[Set Object Axis]]
**[[Orient Selection To World]]
+
*[[Orient Selection To World]]
**[[Orient Manipulator]]
+
*[[Orient Manipulator]]
**[[Auto Orient Manipulator]]
+
*[[Auto Orient Manipulator]]
  
*The Materials Menu
+
==The UVs/Materials Menu==
**[[Material Editor]]
+
*[[Material Editor]]
**[[Create UV Proxy]]
+
*[[Recreate UVs]]
**[[Unwrap UV Proxy]]
+
**[[Recreate UVs Using XYZ Coords]]
**[[Pin UV Vertices]]
+
**[[Recreate UVs Per Face]]
**[[Mark UV Seam]]
+
**[[Recreate UVs Using Planar Regions]]
**[[Live UV Unwrapping]]
+
**[[Recreate UVs Using LSCM Unwrapping]]
**[[Generate Normal Map]]
+
**[[Recreate UVs Using Neighbors]]
 +
*[[Unwrap UVs Using LSCM]]
 +
*[[Live UV Unwrapping]]
 +
*[[Mark UV Seams]]
 +
*[[Unmark UV Seams]]
 +
*[[Mark UV Seams Toggle]]
 +
*[[Pin UV Vertices]]
 +
*[[Unpin UV Vertices]]
 +
*[[Pin UV Vertices Toggle]]
 +
*[[Move and Sew]]
 +
*[[Mirror UVs]]
 +
*[[Nudge UVs]]
 +
*[[Flip UVs]]
 +
*[[Arrange UVs In Bounds]]
 +
*[[Scale UVs To Bounds]]
 +
*[[Scale UVs Proportionally]]
 +
*[[Export UVs To Image]]
 +
*[[Generate Normal Map]]
 +
*[[Generate Displacement Map]]
  
*The Display Menu
+
==The Display Menu==
**[[Add Light]]
+
*[[Add Light]]
**[[Use Scene Lights]]
+
*[[Use Scene Lights]]
**[[Lock Scene Lighting to Camera]]
+
*[[Lock Scene Lighting to Camera]]
**[[Make Scene Lights Default]]
+
*[[Make Scene Lights Default]]
**[[Object Display Mode]]
+
*[[Object Display Mode]]
**[[Frame Selection]]
+
*[[Frame Selection]]
**[[Focus Selection]]
+
*[[Focus Selection]]
**[[Hide Selection]]
+
*[[Hide Selection]]
**[[Hide Unselected]]
+
*[[Hide Unselected]]
**[[Show All]]
+
*[[Show All]]
**[[Unselected to Wireframe]]
+
*[[Unselected to Wireframe]]
**[[Viewport Layout]]
+
*[[Viewport Layout]]
**[[Viewport Camera]]
+
*[[Viewport Camera]]
**[[Walkthrough Mode]]
+
*[[Walkthrough Mode]]
**[[Show Work Grids]]
+
*[[Show Work Grids]]
**[[Show Manipulator]]
+
*[[Show Manipulator]]
**[[Show Viewport Images]]
+
*[[Show Viewport Images]]
**[[Show Lights]]
+
*[[Show Lights]]
**[[Show Buttons]]
+
*[[Show Buttons]]
**[[Next Button Page]]
+
*[[Next Button Page]]
**[[Set Viewport Image]]
+
*[[Set Viewport Image]]
**[[Select Viewport Image]]
+
*[[Select Viewport Image]]
**[[Delete Viewport Image]]
+
*[[Delete Viewport Image]]
**[[Render External]]
+
*[[Render External]]
  
*The Editors/Options Menu
+
==The Editors/Options Menu==
**[[Scene Editor]]
+
*[[Scene Editor]]
**[[Scene Info]]
+
*[[Scene Info]]
**[[Object Properties]]
+
*[[Object Properties]]
**[[Numerical Editor]]
+
*[[Numerical Editor]]
**[[Material Editor]]
+
*[[Material Editor]]
**[[Brush Editor]]
+
*[[Brush Editor]]
**[[General Settings]]
+
*[[General Settings]]
**[[Subdivision Settings]]
+
*[[Subdivision Settings]]
**[[Display Settings]]
+
*[[Display Settings]]
**[[Color Settings]]
+
*[[Color Settings]]
**[[Button Settings]]
+
*[[Button Settings]]
**[[Keyboard Settings]]
+
*[[Keyboard Settings]]
**[[Mouse Settings]]
+
*[[Mouse Settings]]
**[[Save All Settings]]
+
*[[Save All Settings]]
**[[Load All Settings]]
+
*[[Load All Settings]]
  
*The Help Menu
+
==The Help Menu==
**[[Context Help]]
+
*[[Context Help]]
**[[Tutorials]]
+
*[[Tutorials]]
**[[Help Manual]]
+
*[[Help Manual]]
**[[Registration]]
+
*[[Online Manual]]
**[[About]]
+
*[[Registration]]
 +
*[[About]]
  
*Other Commands
+
==Other Commands==
**[[Button Page 1-9]]
+
*[[Button Page 1-9]]
**[[Constrain]]
+
*[[Constrain]]
**[[Cycle Shading]]
+
*[[Cycle Shading]]
**[[No Function]]
+
*[[No Function]]
**[[Tweak]]
+
*[[Tweak]]
**[[Appendix]]
+
**[[Rib Format]]
+
**[[Pov Format]]
+
**[[Supported 3D File Formats]]
+
**[[Supported Image File Formats]]
+
  
 +
==Appendix==
 +
*[[Rib Format]]
 +
*[[Pov Format]]
 +
*[[Supported 3D File Formats]]
 +
*[[Supported Image File Formats]]
 +
*[[Open-Source Libraries Used]]
  
 +
[[Manual Page Template]]
  
__NOEDITSECTION__
+
{{Silo Manual}}

Latest revision as of 13:03, 18 August 2016

Here you can view the complete Silo manual online. This is the most up-to-date version of the manual, as it is continually being edited as we add new features.

Download Silo Manual Wiki as PDF

Download Default Hotkey List: Alpha by Command | Alpha by Keystroke

Introduction

Tool and Feature Guides

The File Menu

The Edit Menu

The Create Menu

The Modify Menu

The Subdivision Menu

The Selection Menu

The UVs/Materials Menu

The Display Menu

The Editors/Options Menu

The Help Menu

Other Commands

Appendix

Manual Page Template