Difference between revisions of "Silo Manual"

From Nevercenter 3D Modeling Wiki
Jump to: navigation, search
 
(38 intermediate revisions by 3 users not shown)
Line 1: Line 1:
[[Manual Page Template]]
+
'''Here you can view the complete Silo manual online.  This is the most up-to-date version of the manual, as it is continually being edited as we add new features.'''
  
==Quick Start Guide==
+
[http://www.silo3d.com/users/Support/Silo%20Help.zip Download Silo Manual Wiki as PDF]
*[[View Controls]]
+
 
*[[Selection]]
+
Download Default Hotkey List:
*[[Manipulators]]
+
[http://www.silo3d.com/users/Support/silo_hotkeys_alpha_by_command.pdf Alpha by Command] | [http://www.silo3d.com/users/Support/silo_hotkeys_alpha_by_key.pdf Alpha by Keystroke]
*[[Subdivision]]
+
*[[Notes for Mac Users]]
+
  
 
==Introduction==
 
==Introduction==
 
*[[What is Silo?]]
 
*[[What is Silo?]]
 
*[[How To Use This Manual]]
 
*[[How To Use This Manual]]
 +
*[[:Category:Silo_Manual | Alphabetical Index]]
 +
 +
==Tool and Feature Guides==
 +
*[[Quick Start Guide]]
 +
**[[View Controls]]
 +
**[[Selection]]
 +
**[[Manipulators]]
 +
**[[Subdivision]]
 +
**[[Notes for Mac Users]]
 +
*[[Displacement Painting Guide]]
  
 
==The File Menu==
 
==The File Menu==
Line 36: Line 44:
  
 
==The Create Menu==
 
==The Create Menu==
*[[Custom Primitive]] - FIX
+
*[[Custom Primitive]]
 
*[[Cube]]
 
*[[Cube]]
 
*[[Cylinder]]
 
*[[Cylinder]]
Line 50: Line 58:
 
*[[Edge Tool]]
 
*[[Edge Tool]]
 
*[[Polygon Tool]]
 
*[[Polygon Tool]]
*[[Surface Tool]] - FIX
+
*[[Surface Tool]]
 
*[[Topology Tool]]
 
*[[Topology Tool]]
 
*[[Array]]
 
*[[Array]]
Line 60: Line 68:
 
==The Modify Menu==
 
==The Modify Menu==
 
*[[Append]]
 
*[[Append]]
*[[Append Polygon]]
+
**[[Append Polygon]]
*[[Append Edges]]
+
**[[Append Edges]]
 
*[[Bevel]]
 
*[[Bevel]]
 
*[[Boolean]]
 
*[[Boolean]]
Line 75: Line 83:
 
*[[Merge]]
 
*[[Merge]]
 
*[[Mirroring]]
 
*[[Mirroring]]
*[[Mirror Geometry]]
+
**[[Mirror Geometry]]
*[[Instance Mirror Toggle]]
+
**[[Instance Mirror Toggle]]
*[[Calculate Symmetry]]
+
**[[Calculate Symmetry]]
*[[Symmetry Mode Toggle]]
+
**[[Symmetry Mode Toggle]]
*[[Restore Symmetry]]
+
**[[Restore Symmetry]]
 
*[[Orient]]
 
*[[Orient]]
 
*[[Paint Displacement]]
 
*[[Paint Displacement]]
Line 129: Line 137:
  
 
==The UVs/Materials Menu==
 
==The UVs/Materials Menu==
Material Editor
 
Recreate UVs
 
Unwrap UVs using LSCM
 
Live UV Unwrapping
 
Mark UV Seams
 
Unmark UV Seams
 
Mark UV Seams Toggle
 
Pin UV Vertices
 
Unpin UV Vertices
 
Pin UV Vertices Toggle
 
Move and Sew
 
Mirror UVs
 
Nudge UVs U
 
Nudge UVs V
 
Nudge UVs Rotation
 
Flip UVs
 
Arrange UVs In Bounds
 
Scale UVs To Bounds
 
Scale UVs Proportionally
 
Export UVs To Image
 
Generate Normal Map
 
Generate Displacement Map
 
 
Old menu:
 
 
*[[Material Editor]]
 
*[[Material Editor]]
*[[Create UV Proxy]]
+
*[[Recreate UVs]]
*[[Unwrap UV Proxy]]
+
**[[Recreate UVs Using XYZ Coords]]
*[[Mark UV Seam]]
+
**[[Recreate UVs Per Face]]
 +
**[[Recreate UVs Using Planar Regions]]
 +
**[[Recreate UVs Using LSCM Unwrapping]]
 +
**[[Recreate UVs Using Neighbors]]
 +
*[[Unwrap UVs Using LSCM]]
 +
*[[Live UV Unwrapping]]
 +
*[[Mark UV Seams]]
 +
*[[Unmark UV Seams]]
 +
*[[Mark UV Seams Toggle]]
 
*[[Pin UV Vertices]]
 
*[[Pin UV Vertices]]
 +
*[[Unpin UV Vertices]]
 +
*[[Pin UV Vertices Toggle]]
 +
*[[Move and Sew]]
 +
*[[Mirror UVs]]
 +
*[[Nudge UVs]]
 +
*[[Flip UVs]]
 +
*[[Arrange UVs In Bounds]]
 +
*[[Scale UVs To Bounds]]
 +
*[[Scale UVs Proportionally]]
 +
*[[Export UVs To Image]]
 
*[[Generate Normal Map]]
 
*[[Generate Normal Map]]
*[[Live UV Unwrapping]]
+
*[[Generate Displacement Map]]
  
 
==The Display Menu==
 
==The Display Menu==
Line 208: Line 210:
 
*[[Tutorials]]
 
*[[Tutorials]]
 
*[[Help Manual]]
 
*[[Help Manual]]
 +
*[[Online Manual]]
 
*[[Registration]]
 
*[[Registration]]
 
*[[About]]
 
*[[About]]
Line 223: Line 226:
 
*[[Supported 3D File Formats]]
 
*[[Supported 3D File Formats]]
 
*[[Supported Image File Formats]]
 
*[[Supported Image File Formats]]
 +
*[[Open-Source Libraries Used]]
 +
 +
[[Manual Page Template]]
  
 
{{Silo Manual}}
 
{{Silo Manual}}

Latest revision as of 13:03, 18 August 2016

Here you can view the complete Silo manual online. This is the most up-to-date version of the manual, as it is continually being edited as we add new features.

Download Silo Manual Wiki as PDF

Download Default Hotkey List: Alpha by Command | Alpha by Keystroke

Introduction

Tool and Feature Guides

The File Menu

The Edit Menu

The Create Menu

The Modify Menu

The Subdivision Menu

The Selection Menu

The UVs/Materials Menu

The Display Menu

The Editors/Options Menu

The Help Menu

Other Commands

Appendix

Manual Page Template