Difference between revisions of "Silo Manual"

From Nevercenter 3D Modeling Wiki
Jump to: navigation, search
Line 2: Line 2:
  
  
*Quick Start Guide
+
==Quick Start Guide==
**[[View Controls]]
+
*[[View Controls]]
**[[Selection]]
+
*[[Selection]]
**[[Manipulators]]
+
*[[Manipulators]]
**[[Subdivision]]
+
*[[Subdivision]]
**[[Notes for Mac Users]]
+
*[[Notes for Mac Users]]
  
*Introduction
+
==Introduction==
**[[What is Silo?]]
+
*[[What is Silo?]]
**[[How To Use This Manual]]
+
*[[How To Use This Manual]]
  
*The File Menu
+
==The File Menu==
**[[New Scene]]
+
*[[New Scene]]
**[[Open Scene]]
+
*[[Open Scene]]
**[[Load Into Scene]]
+
*[[Load Into Scene]]
**[[Revert To Autosaved]]
+
*[[Revert To Autosaved]]
**[[Save Scene]]
+
*[[Save Scene]]
**[[Save Scene As]]
+
*[[Save Scene As]]
**[[Save Selected Objects]]
+
*[[Save Selected Objects]]
**[[Save Incremental]]
+
*[[Save Incremental]]
**[[Save Screenshot]]
+
*[[Save Screenshot]]
**[[File Format Settings]]
+
*[[File Format Settings]]
**[[Exit]]
+
*[[Exit]]
  
*The Edit Menu
+
==The Edit Menu==
**[[Undo]]
+
*[[Undo]]
**[[Redo]]
+
*[[Redo]]
**[[Repeat]]
+
*[[Repeat]]
**[[Undo Selection]]
+
*[[Undo Selection]]
**[[Redo Selection]]
+
*[[Redo Selection]]
**[[Copy]]
+
*[[Copy]]
**[[Paste]]
+
*[[Paste]]
**[[Delete]]
+
*[[Delete]]
**[[The Create Menu]]
+
**[[Cube]]
+
**[[Cylinder]]
+
**[[Sphere]]
+
**[[Cone]]
+
**[[Torus]]
+
**[[Grid]]
+
**[[Circle]]
+
**[[Arc]]
+
**[[Lathe Object]]
+
**[[Extrusion Object]]
+
**[[Path Extrusion Object]]
+
**[[Edge Tool]]
+
**[[Polygon Tool]]
+
**[[Topology Tool]]
+
**[[Array]]
+
**[[Duplicate]]
+
**[[Combine Objects]]
+
**[[Instance]]
+
**[[De-instantiate Instance]]
+
  
*The Modify Menu
+
==The Create Menu]]==
**[[Append]]
+
*[[Cube]]
**[[Append Polygon]]
+
*[[Cylinder]]
**[[Append Edges]]
+
*[[Sphere]]
**[[Bevel]]
+
*[[Cone]]
**[[Boolean]]
+
*[[Torus]]
**[[Break]]
+
*[[Grid]]
**[[Bridge]]
+
*[[Circle]]
**[[Cut]]
+
*[[Arc]]
**[[Extrude]]
+
*[[Lathe Object]]
**[[Fill Hole]]
+
*[[Extrusion Object]]
**[[Flatten]]
+
*[[Path Extrusion Object]]
**[[Inset Scale]]
+
*[[Edge Tool]]
**[[Local Move]]
+
*[[Polygon Tool]]
**[[Local Scale]]
+
*[[Topology Tool]]
**[[Merge]]
+
*[[Array]]
**[[Mirroring]]
+
*[[Duplicate]]
**[[Mirror Geometry]]
+
*[[Combine Objects]]
**[[Instance Mirror Toggle]]
+
*[[Instance]]
**[[Calculate Symmetry]]
+
*[[De-instantiate Instance]]
**[[Symmetry Mode Toggle]]
+
**[[Symmetrize]]
+
**[[Orient]]
+
**[[Paint Displacement]]
+
**[[Shell]]
+
**[[Slide]]
+
**[[Smooth]]
+
**[[Spin Edge]]
+
**[[Split Loop]]
+
**[[Triangulate]]
+
**[[Unify Normals]]
+
**[[Reverse Normals]]
+
  
*The Subdivision Menu
+
==The Modify Menu==
**[[Subdivide]]
+
*[[Append]]
**[[Unsubdivide]]
+
*[[Append Polygon]]
**[[Toggle Current Subdivision]]
+
*[[Append Edges]]
**[[Clear Higher Subdivision]]
+
*[[Bevel]]
**[[Refine Control Mesh]]
+
*[[Boolean]]
**[[Crease Edges]]
+
*[[Break]]
**[[Uncrease Edges]]
+
*[[Bridge]]
 +
*[[Cut]]
 +
*[[Extrude]]
 +
*[[Fill Hole]]
 +
*[[Flatten]]
 +
*[[Inset Scale]]
 +
*[[Local Move]]
 +
*[[Local Scale]]
 +
*[[Merge]]
 +
*[[Mirroring]]
 +
*[[Mirror Geometry]]
 +
*[[Instance Mirror Toggle]]
 +
*[[Calculate Symmetry]]
 +
*[[Symmetry Mode Toggle]]
 +
*[[Symmetrize]]
 +
*[[Orient]]
 +
*[[Paint Displacement]]
 +
*[[Shell]]
 +
*[[Slide]]
 +
*[[Smooth]]
 +
*[[Spin Edge]]
 +
*[[Split Loop]]
 +
*[[Triangulate]]
 +
*[[Unify Normals]]
 +
*[[Reverse Normals]]
  
*The Selection Menu
+
==The Subdivision Menu==
**[[Group Selection]]
+
*[[Subdivide]]
**[[Select Affected Groups]]
+
*[[Unsubdivide]]
**[[Select Next Group]]
+
*[[Toggle Current Subdivision]]
**[[Selection Mode]]
+
*[[Clear Higher Subdivision]]
**[[Convert Selection To]]
+
*[[Refine Control Mesh]]
**[[Manipulator Tool]]
+
*[[Crease Edges]]
**[[Selection Style]]
+
*[[Uncrease Edges]]
**[[Snapping]]
+
**[[Soft Selection]]
+
**[[Select All]]
+
**[[Deselect]]
+
**[[Deselect Inactive]]
+
**[[Invert Selection]]
+
**[[Expand Selection]]
+
**[[Grow Selection]]
+
**[[Shrink Selection]]
+
**[[Select Path]]
+
**[[Select Loop]]
+
**[[Select Ring]]
+
**[[Select Special Geometry]]
+
**[[Manipulator Edit Mode]]
+
**[[Recenter Object Axis]]
+
**[[Set Object Axis]]
+
**[[Orient Selection To World]]
+
**[[Orient Manipulator]]
+
**[[Auto Orient Manipulator]]
+
  
*The Materials Menu
+
==The Selection Menu==
**[[Material Editor]]
+
*[[Group Selection]]
**[[Create UV Proxy]]
+
*[[Select Affected Groups]]
**[[Unwrap UV Proxy]]
+
*[[Select Next Group]]
**[[Pin UV Vertices]]
+
*[[Selection Mode]]
**[[Mark UV Seam]]
+
*[[Convert Selection To]]
**[[Live UV Unwrapping]]
+
*[[Manipulator Tool]]
**[[Generate Normal Map]]
+
*[[Selection Style]]
 +
*[[Snapping]]
 +
*[[Soft Selection]]
 +
*[[Select All]]
 +
*[[Deselect]]
 +
*[[Deselect Inactive]]
 +
*[[Invert Selection]]
 +
*[[Expand Selection]]
 +
*[[Grow Selection]]
 +
*[[Shrink Selection]]
 +
*[[Select Path]]
 +
*[[Select Loop]]
 +
*[[Select Ring]]
 +
*[[Select Special Geometry]]
 +
*[[Manipulator Edit Mode]]
 +
*[[Recenter Object Axis]]
 +
*[[Set Object Axis]]
 +
*[[Orient Selection To World]]
 +
*[[Orient Manipulator]]
 +
*[[Auto Orient Manipulator]]
  
*The Display Menu
+
==The Materials Menu==
**[[Add Light]]
+
*[[Material Editor]]
**[[Use Scene Lights]]
+
*[[Create UV Proxy]]
**[[Lock Scene Lighting to Camera]]
+
*[[Unwrap UV Proxy]]
**[[Make Scene Lights Default]]
+
*[[Pin UV Vertices]]
**[[Object Display Mode]]
+
*[[Mark UV Seam]]
**[[Frame Selection]]
+
*[[Live UV Unwrapping]]
**[[Focus Selection]]
+
*[[Generate Normal Map]]
**[[Hide Selection]]
+
**[[Hide Unselected]]
+
**[[Show All]]
+
**[[Unselected to Wireframe]]
+
**[[Viewport Layout]]
+
**[[Viewport Camera]]
+
**[[Walkthrough Mode]]
+
**[[Show Work Grids]]
+
**[[Show Manipulator]]
+
**[[Show Viewport Images]]
+
**[[Show Lights]]
+
**[[Show Buttons]]
+
**[[Next Button Page]]
+
**[[Set Viewport Image]]
+
**[[Select Viewport Image]]
+
**[[Delete Viewport Image]]
+
**[[Render External]]
+
  
*The Editors/Options Menu
+
==The Display Menu==
**[[Scene Editor]]
+
*[[Add Light]]
**[[Scene Info]]
+
*[[Use Scene Lights]]
**[[Object Properties]]
+
*[[Lock Scene Lighting to Camera]]
**[[Numerical Editor]]
+
*[[Make Scene Lights Default]]
**[[Material Editor]]
+
*[[Object Display Mode]]
**[[Brush Editor]]
+
*[[Frame Selection]]
**[[General Settings]]
+
*[[Focus Selection]]
**[[Subdivision Settings]]
+
*[[Hide Selection]]
**[[Display Settings]]
+
*[[Hide Unselected]]
**[[Color Settings]]
+
*[[Show All]]
**[[Button Settings]]
+
*[[Unselected to Wireframe]]
**[[Keyboard Settings]]
+
*[[Viewport Layout]]
**[[Mouse Settings]]
+
*[[Viewport Camera]]
**[[Save All Settings]]
+
*[[Walkthrough Mode]]
**[[Load All Settings]]
+
*[[Show Work Grids]]
 +
*[[Show Manipulator]]
 +
*[[Show Viewport Images]]
 +
*[[Show Lights]]
 +
*[[Show Buttons]]
 +
*[[Next Button Page]]
 +
*[[Set Viewport Image]]
 +
*[[Select Viewport Image]]
 +
*[[Delete Viewport Image]]
 +
*[[Render External]]
  
*The Help Menu
+
==The Editors/Options Menu==
**[[Context Help]]
+
*[[Scene Editor]]
**[[Tutorials]]
+
*[[Scene Info]]
**[[Help Manual]]
+
*[[Object Properties]]
**[[Registration]]
+
*[[Numerical Editor]]
**[[About]]
+
*[[Material Editor]]
 +
*[[Brush Editor]]
 +
*[[General Settings]]
 +
*[[Subdivision Settings]]
 +
*[[Display Settings]]
 +
*[[Color Settings]]
 +
*[[Button Settings]]
 +
*[[Keyboard Settings]]
 +
*[[Mouse Settings]]
 +
*[[Save All Settings]]
 +
*[[Load All Settings]]
  
*Other Commands
+
==The Help Menu==
**[[Button Page 1-9]]
+
*[[Context Help]]
**[[Constrain]]
+
*[[Tutorials]]
**[[Cycle Shading]]
+
*[[Help Manual]]
**[[No Function]]
+
*[[Registration]]
**[[Tweak]]
+
*[[About]]
**[[Appendix]]
+
 
**[[Rib Format]]
+
==Other Commands==
**[[Pov Format]]
+
*[[Button Page 1-9]]
**[[Supported 3D File Formats]]
+
*[[Constrain]]
**[[Supported Image File Formats]]
+
*[[Cycle Shading]]
 +
*[[No Function]]
 +
*[[Tweak]]
 +
*[[Appendix]]
 +
*[[Rib Format]]
 +
*[[Pov Format]]
 +
*[[Supported 3D File Formats]]
 +
*[[Supported Image File Formats]]
  
 
{{Silo Manual}}
 
{{Silo Manual}}

Revision as of 14:27, 18 June 2008

Manual Page Template


Quick Start Guide

Introduction

The File Menu

The Edit Menu

The Create Menu]]

The Modify Menu

The Subdivision Menu

The Selection Menu

The Materials Menu

The Display Menu

The Editors/Options Menu

The Help Menu

Other Commands