Difference between revisions of "Silo Manual"

From Nevercenter 3D Modeling Wiki
Jump to: navigation, search
Line 36: Line 36:
  
 
==The Create Menu==
 
==The Create Menu==
 +
*[[Custom Primitive]] - FIX
 
*[[Cube]]
 
*[[Cube]]
 
*[[Cylinder]]
 
*[[Cylinder]]
Line 49: Line 50:
 
*[[Edge Tool]]
 
*[[Edge Tool]]
 
*[[Polygon Tool]]
 
*[[Polygon Tool]]
 +
*[[Surface Tool]] - FIX
 
*[[Topology Tool]]
 
*[[Topology Tool]]
 
*[[Array]]
 
*[[Array]]

Revision as of 11:52, 24 July 2008

Manual Page Template

Quick Start Guide

Introduction

The File Menu

The Edit Menu

The Create Menu

The Modify Menu

The Subdivision Menu

The Selection Menu

The Materials Menu

The Display Menu

The Editors/Options Menu

The Help Menu

Other Commands

Appendix