Difference between revisions of "Silo Manual"

From Nevercenter 3D Modeling Wiki
Jump to: navigation, search
Line 129: Line 129:
  
 
==The UVs/Materials Menu==
 
==The UVs/Materials Menu==
[[Material Editor]]
+
*[[Material Editor]]
Recreate UVs
+
*[[Recreate UVs]]
Unwrap UVs using LSCM
+
*[[Unwrap UVs using LSCM]]
Live UV Unwrapping
+
*[[Live UV Unwrapping]]
Mark UV Seams
+
*[[Mark UV Seams]]
Unmark UV Seams
+
*[[Unmark UV Seams]]
Mark UV Seams Toggle
+
*[[Mark UV Seams Toggle]]
[[Pin UV Vertices]]
+
*[[Pin UV Vertices]]
Unpin UV Vertices
+
*[[Unpin UV Vertices]]
Pin UV Vertices Toggle
+
*[[Pin UV Vertices Toggle]]
Move and Sew
+
*[[Move and Sew]]
Mirror UVs
+
*[[Mirror UVs]]
Nudge UVs U
+
*[[Nudge UVs U]]
Nudge UVs V
+
*[[Nudge UVs V]]
Nudge UVs Rotation
+
*[[Nudge UVs Rotation]]
Flip UVs
+
*[[Flip UVs]]
Arrange UVs In Bounds
+
*[[Arrange UVs In Bounds]]
Scale UVs To Bounds
+
*[[Scale UVs To Bounds]]
Scale UVs Proportionally
+
*[[Scale UVs Proportionally]]
Export UVs To Image
+
*[[Export UVs To Image]]
[[Generate Normal Map]]
+
*[[Generate Normal Map]]
Generate Displacement Map
+
*[[Generate Displacement Map]]
  
Old menu:
+
* Old materials menu:
 
*[[Material Editor - Old]]
 
*[[Material Editor - Old]]
 
*[[Create UV Proxy]]
 
*[[Create UV Proxy]]
 
*[[Unwrap UV Proxy]]
 
*[[Unwrap UV Proxy]]
 
*[[Mark UV Seam]]
 
*[[Mark UV Seam]]
*[[Pin UV Vertices]] - Old
+
*[[Pin UV Vertices - Old]]
*[[Generate Normal Map]] - Old
+
*[[Generate Normal Map - Old]]
 
*[[Live UV Unwrapping]]
 
*[[Live UV Unwrapping]]
  

Revision as of 12:58, 24 July 2008

Manual Page Template

Quick Start Guide

Introduction

The File Menu

The Edit Menu

The Create Menu

The Modify Menu

The Subdivision Menu

The Selection Menu

The UVs/Materials Menu

The Display Menu

The Editors/Options Menu

The Help Menu

Other Commands

Appendix