Difference between revisions of "Silo Manual"

From Nevercenter 3D Modeling Wiki
Jump to: navigation, search
Line 1: Line 1:
 
[[Manual Page Template]]
 
[[Manual Page Template]]
 +
 +
==Introduction==
 +
*[[What is Silo?]]
 +
*[[How To Use This Manual]]
  
 
==Quick Start Guide==
 
==Quick Start Guide==
Line 8: Line 12:
 
*[[Notes for Mac Users]]
 
*[[Notes for Mac Users]]
  
==Introduction==
+
==Tool and Feature Guides==
*[[What is Silo?]]
+
*[[Basic Modeling Guide]]
*[[How To Use This Manual]]
+
*[[Subdivision Guide]]
 +
*[[Displacement Painting Guide]]
 +
*[[UV Unwrapping Guide]]
 +
*[[Surface Tool Guide]]
  
 
==The File Menu==
 
==The File Menu==

Revision as of 21:10, 4 August 2008

Manual Page Template

Introduction

Quick Start Guide

Tool and Feature Guides

The File Menu

The Edit Menu

The Create Menu

The Modify Menu

The Subdivision Menu

The Selection Menu

The UVs/Materials Menu - FIX

==

Old Materials Menu:

The Display Menu

The Editors/Options Menu

The Help Menu

Other Commands

Appendix