Difference between revisions of "Silo Manual"

From Nevercenter 3D Modeling Wiki
Jump to: navigation, search
Line 23: Line 23:
  
 
*The Edit Menu
 
*The Edit Menu
Undo
+
**[[Undo]]
Redo
+
**[[Redo]]
Repeat
+
**[[Repeat]]
Undo Selection
+
**[[Undo Selection]]
Redo Selection
+
**[[Redo Selection]]
Copy
+
**[[Copy]]
Paste
+
**[[Paste]]
Delete
+
**[[Delete]]
The Create Menu
+
**[[The Create Menu]]
Cube
+
**[[Cube]]
Cylinder
+
**[[Cylinder]]
Sphere
+
**[[Sphere]]
Cone
+
**[[Cone]]
Torus
+
**[[Torus]]
Grid
+
**[[Grid]]
Circle
+
**[[Circle]]
Arc
+
**[[Arc]]
Lathe Object
+
**[[Lathe Object]]
Extrusion Object
+
**[[Extrusion Object]]
Path Extrusion Object
+
**[[Path Extrusion Object]]
Edge Tool
+
**[[Edge Tool]]
Polygon Tool
+
**[[Polygon Tool]]
Topology Tool
+
**[[Topology Tool]]
Array
+
**[[Array]]
Duplicate
+
**[[Duplicate]]
Combine Objects
+
**[[Combine Objects]]
Instance
+
**[[Instance]]
De-instantiate Instance
+
**[[De-instantiate Instance]]
  
 
*The Modify Menu
 
*The Modify Menu

Revision as of 16:24, 16 June 2008

  • The Modify Menu

Append Append Polygon Append Edges Bevel Boolean Break Bridge Cut Extrude Fill Hole Flatten Inset Scale Local Move Local Scale Merge Mirroring Mirror Geometry Instance Mirror Toggle Calculate Symmetry Symmetry Mode Toggle Symmetrize Orient Paint Displacement Shell Slide Smooth Spin Edge Split Loop Triangulate Unify Normals Reverse Normals

The Subdivision Menu Subdivide Unsubdivide Toggle Current Subdivision Clear Higher Subdivision Refine Control Mesh Crease Edges Uncrease Edges

The Selection Menu Group Selection Select Affected Groups Select Next Group Selection Mode Convert Selection To Manipulator Tool Selection Style Snapping Soft Selection Select All Deselect Deselect Inactive Invert Selection Expand Selection Grow Selection Shrink Selection Select Path Select Loop Select Ring Select Special Geometry Manipulator Edit Mode Recenter Object Axis Set Object Axis Orient Selection To World Orient Manipulator Auto Orient Manipulator

The Materials Menu Material Editor Create UV Proxy Unwrap UV Proxy Pin UV Vertices Mark UV Seam Live UV Unwrapping Generate Normal Map

The Display Menu Add Light Use Scene Lights Lock Scene Lighting to Camera Make Scene Lights Default Object Display Mode Frame Selection Focus Selection Hide Selection Hide Unselected Show All Unselected to Wireframe Viewport Layout Viewport Camera Walkthrough Mode Show Work Grids Show Manipulator Show Viewport Images Show Lights Show Buttons Next Button Page Set Viewport Image Select Viewport Image Delete Viewport Image Render External

The Editors/Options Menu Scene Editor Scene Info Object Properties Numerical Editor Material Editor Brush Editor General Settings Subdivision Settings Display Settings Color Settings Button Settings Keyboard Settings Mouse Settings Save All Settings Load All Settings

The Help Menu Context Help Tutorials Help Manual Registration About

Other Commands Button Page 1-9 Constrain Cycle Shading No Function Tweak Appendix Rib Format Pov Format Supported 3D Formats Supported Image Formats