Difference between revisions of "Silo Manual"

From Nevercenter 3D Modeling Wiki
Jump to: navigation, search
Line 85: Line 85:
 
**[[Reverse Normals]]
 
**[[Reverse Normals]]
  
The Subdivision Menu
+
*The Subdivision Menu
 
**[[Subdivide]]
 
**[[Subdivide]]
 
**[[Unsubdivide]]
 
**[[Unsubdivide]]
Line 94: Line 94:
 
**[[Uncrease Edges]]
 
**[[Uncrease Edges]]
  
The Selection Menu
+
*The Selection Menu
 
**[[Group Selection]]
 
**[[Group Selection]]
 
**[[Select Affected Groups]]
 
**[[Select Affected Groups]]
Line 122: Line 122:
 
**[[Auto Orient Manipulator]]
 
**[[Auto Orient Manipulator]]
  
The Materials Menu
+
*The Materials Menu
 
Material Editor
 
Material Editor
 
Create UV Proxy
 
Create UV Proxy
Line 131: Line 131:
 
Generate Normal Map
 
Generate Normal Map
  
The Display Menu
+
*The Display Menu
 
Add Light
 
Add Light
 
Use Scene Lights
 
Use Scene Lights
Line 157: Line 157:
 
Render External
 
Render External
  
The Editors/Options Menu
+
*The Editors/Options Menu
 
Scene Editor
 
Scene Editor
 
Scene Info
 
Scene Info
Line 174: Line 174:
 
Load All Settings
 
Load All Settings
  
The Help Menu
+
*The Help Menu
 
Context Help
 
Context Help
 
Tutorials
 
Tutorials
Line 181: Line 181:
 
About
 
About
  
Other Commands
+
*Other Commands
 
Button Page 1-9
 
Button Page 1-9
 
Constrain
 
Constrain

Revision as of 16:32, 16 June 2008

  • The Materials Menu

Material Editor Create UV Proxy Unwrap UV Proxy Pin UV Vertices Mark UV Seam Live UV Unwrapping Generate Normal Map

  • The Display Menu

Add Light Use Scene Lights Lock Scene Lighting to Camera Make Scene Lights Default Object Display Mode Frame Selection Focus Selection Hide Selection Hide Unselected Show All Unselected to Wireframe Viewport Layout Viewport Camera Walkthrough Mode Show Work Grids Show Manipulator Show Viewport Images Show Lights Show Buttons Next Button Page Set Viewport Image Select Viewport Image Delete Viewport Image Render External

  • The Editors/Options Menu

Scene Editor Scene Info Object Properties Numerical Editor Material Editor Brush Editor General Settings Subdivision Settings Display Settings Color Settings Button Settings Keyboard Settings Mouse Settings Save All Settings Load All Settings

  • The Help Menu

Context Help Tutorials Help Manual Registration About

  • Other Commands

Button Page 1-9 Constrain Cycle Shading No Function Tweak Appendix Rib Format Pov Format Supported 3D Formats Supported Image Formats