Difference between revisions of "Silo Manual"

From Nevercenter 3D Modeling Wiki
Jump to: navigation, search
Line 123: Line 123:
  
 
*The Materials Menu
 
*The Materials Menu
Material Editor
+
**[[Material Editor]]
Create UV Proxy
+
**[[Create UV Proxy]]
Unwrap UV Proxy
+
**[[Unwrap UV Proxy]]
Pin UV Vertices
+
**[[Pin UV Vertices]]
Mark UV Seam
+
**[[Mark UV Seam]]
Live UV Unwrapping
+
**[[Live UV Unwrapping]]
Generate Normal Map
+
**[[Generate Normal Map]]
  
 
*The Display Menu
 
*The Display Menu
Add Light
+
**[[Add Light]]
Use Scene Lights
+
**[[Use Scene Lights]]
Lock Scene Lighting to Camera
+
**[[Lock Scene Lighting to Camera]]
Make Scene Lights Default
+
**[[Make Scene Lights Default]]
Object Display Mode
+
**[[Object Display Mode]]
Frame Selection
+
**[[Frame Selection]]
Focus Selection
+
**[[Focus Selection]]
Hide Selection
+
**[[Hide Selection]]
Hide Unselected
+
**[[Hide Unselected]]
Show All
+
**[[Show All]]
Unselected to Wireframe
+
**[[Unselected to Wireframe]]
Viewport Layout
+
**[[Viewport Layout]]
Viewport Camera
+
**[[Viewport Camera]]
Walkthrough Mode
+
**[[Walkthrough Mode]]
Show Work Grids
+
**[[Show Work Grids]]
Show Manipulator
+
**[[Show Manipulator]]
Show Viewport Images
+
**[[Show Viewport Images]]
Show Lights
+
**[[Show Lights]]
Show Buttons
+
**[[Show Buttons]]
Next Button Page
+
**[[Next Button Page]]
Set Viewport Image
+
**[[Set Viewport Image]]
Select Viewport Image
+
**[[Select Viewport Image]]
Delete Viewport Image
+
**[[Delete Viewport Image]]
Render External
+
**[[Render External]]
  
 
*The Editors/Options Menu
 
*The Editors/Options Menu
Scene Editor
+
**[[Scene Editor]]
Scene Info
+
**[[Scene Info]]
Object Properties
+
**[[Object Properties]]
Numerical Editor
+
**[[Numerical Editor]]
Material Editor
+
**[[Material Editor]]
Brush Editor
+
**[[Brush Editor]]
General Settings
+
**[[General Settings]]
Subdivision Settings
+
**[[Subdivision Settings]]
Display Settings
+
**[[Display Settings]]
Color Settings
+
**[[Color Settings]]
Button Settings
+
**[[Button Settings]]
Keyboard Settings
+
**[[Keyboard Settings]]
Mouse Settings
+
**[[Mouse Settings]]
Save All Settings
+
**[[Save All Settings]]
Load All Settings
+
**[[Load All Settings]]
  
 
*The Help Menu
 
*The Help Menu
Context Help
+
**[[Context Help]]
Tutorials
+
**[[Tutorials]]
Help Manual
+
**[[Help Manual]]
Registration
+
**[[Registration]]
About
+
**[[About]]
  
 
*Other Commands
 
*Other Commands
Button Page 1-9
+
**[[Button Page 1-9]]
Constrain
+
**[[Constrain]]
Cycle Shading
+
**[[Cycle Shading]]
No Function
+
**[[No Function]]
Tweak
+
**[[Tweak]]
Appendix
+
**[[Appendix]]
Rib Format
+
**[[Rib Format]]
Pov Format
+
**[[Pov Format]]
Supported 3D Formats
+
**[[Supported 3D Formats]]
Supported Image Formats
+
**[[Supported Image Formats]]
  
  
  
 
__NOEDITSECTION__
 
__NOEDITSECTION__

Revision as of 16:34, 16 June 2008