Difference between revisions of "Silo Manual"

From Nevercenter 3D Modeling Wiki
Jump to: navigation, search
Line 53: Line 53:
  
 
*The Modify Menu
 
*The Modify Menu
Append
+
**[[Append]]
Append Polygon
+
**[[Append Polygon]]
Append Edges
+
**[[Append Edges]]
Bevel
+
**[[Bevel]]
Boolean
+
**[[Boolean]]
Break
+
**[[Break]]
Bridge
+
**[[Bridge]]
Cut
+
**[[Cut]]
Extrude
+
**[[Extrude]]
Fill Hole
+
**[[Fill Hole]]
Flatten
+
**[[Flatten]]
Inset Scale
+
**[[Inset Scale]]
Local Move
+
**[[Local Move]]
Local Scale
+
**[[Local Scale]]
Merge
+
**[[Merge]]
Mirroring
+
**[[Mirroring]]
Mirror Geometry
+
**[[Mirror Geometry]]
Instance Mirror Toggle
+
**[[Instance Mirror Toggle]]
Calculate Symmetry
+
**[[Calculate Symmetry]]
Symmetry Mode Toggle
+
**[[Symmetry Mode Toggle]]
Symmetrize
+
**[[Symmetrize]]
Orient
+
**[[Orient]]
Paint Displacement
+
**[[Paint Displacement]]
Shell
+
**[[Shell]]
Slide
+
**[[Slide]]
Smooth
+
**[[Smooth]]
Spin Edge
+
**[[Spin Edge]]
Split Loop
+
**[[Split Loop]]
Triangulate
+
**[[Triangulate]]
Unify Normals
+
**[[Unify Normals]]
Reverse Normals
+
**[[Reverse Normals]]
  
 
The Subdivision Menu
 
The Subdivision Menu

Revision as of 16:28, 16 June 2008

The Subdivision Menu Subdivide Unsubdivide Toggle Current Subdivision Clear Higher Subdivision Refine Control Mesh Crease Edges Uncrease Edges

The Selection Menu Group Selection Select Affected Groups Select Next Group Selection Mode Convert Selection To Manipulator Tool Selection Style Snapping Soft Selection Select All Deselect Deselect Inactive Invert Selection Expand Selection Grow Selection Shrink Selection Select Path Select Loop Select Ring Select Special Geometry Manipulator Edit Mode Recenter Object Axis Set Object Axis Orient Selection To World Orient Manipulator Auto Orient Manipulator

The Materials Menu Material Editor Create UV Proxy Unwrap UV Proxy Pin UV Vertices Mark UV Seam Live UV Unwrapping Generate Normal Map

The Display Menu Add Light Use Scene Lights Lock Scene Lighting to Camera Make Scene Lights Default Object Display Mode Frame Selection Focus Selection Hide Selection Hide Unselected Show All Unselected to Wireframe Viewport Layout Viewport Camera Walkthrough Mode Show Work Grids Show Manipulator Show Viewport Images Show Lights Show Buttons Next Button Page Set Viewport Image Select Viewport Image Delete Viewport Image Render External

The Editors/Options Menu Scene Editor Scene Info Object Properties Numerical Editor Material Editor Brush Editor General Settings Subdivision Settings Display Settings Color Settings Button Settings Keyboard Settings Mouse Settings Save All Settings Load All Settings

The Help Menu Context Help Tutorials Help Manual Registration About

Other Commands Button Page 1-9 Constrain Cycle Shading No Function Tweak Appendix Rib Format Pov Format Supported 3D Formats Supported Image Formats