Difference between revisions of "Silo Manual"

From Nevercenter 3D Modeling Wiki
Jump to: navigation, search
m (Changed protection level for "Silo Manual" [edit=sysop:move=sysop] [cascading])
 
(11 intermediate revisions by 3 users not shown)
Line 1: Line 1:
 
'''Here you can view the complete Silo manual online.  This is the most up-to-date version of the manual, as it is continually being edited as we add new features.'''
 
'''Here you can view the complete Silo manual online.  This is the most up-to-date version of the manual, as it is continually being edited as we add new features.'''
 +
 +
[http://www.silo3d.com/users/Support/Silo%20Help.zip Download Silo Manual Wiki as PDF]
 +
 +
Download Default Hotkey List:
 +
[http://www.silo3d.com/users/Support/silo_hotkeys_alpha_by_command.pdf Alpha by Command] | [http://www.silo3d.com/users/Support/silo_hotkeys_alpha_by_key.pdf Alpha by Keystroke]
  
 
==Introduction==
 
==Introduction==
Line 13: Line 18:
 
**[[Subdivision]]
 
**[[Subdivision]]
 
**[[Notes for Mac Users]]
 
**[[Notes for Mac Users]]
*[[Basic Modeling Guide]]
 
*[[Subdivision Guide]]
 
 
*[[Displacement Painting Guide]]
 
*[[Displacement Painting Guide]]
*[[UV Unwrapping Guide]]
 
*[[Surface Tool Guide]]
 
  
 
==The File Menu==
 
==The File Menu==
Line 209: Line 210:
 
*[[Tutorials]]
 
*[[Tutorials]]
 
*[[Help Manual]]
 
*[[Help Manual]]
 +
*[[Online Manual]]
 
*[[Registration]]
 
*[[Registration]]
 
*[[About]]
 
*[[About]]
Line 224: Line 226:
 
*[[Supported 3D File Formats]]
 
*[[Supported 3D File Formats]]
 
*[[Supported Image File Formats]]
 
*[[Supported Image File Formats]]
 
+
*[[Open-Source Libraries Used]]
  
 
[[Manual Page Template]]
 
[[Manual Page Template]]
  
 
{{Silo Manual}}
 
{{Silo Manual}}

Latest revision as of 12:03, 18 August 2016

Here you can view the complete Silo manual online. This is the most up-to-date version of the manual, as it is continually being edited as we add new features.

Download Silo Manual Wiki as PDF

Download Default Hotkey List: Alpha by Command | Alpha by Keystroke

Introduction

Tool and Feature Guides

The File Menu

The Edit Menu

The Create Menu

The Modify Menu

The Subdivision Menu

The Selection Menu

The UVs/Materials Menu

The Display Menu

The Editors/Options Menu

The Help Menu

Other Commands

Appendix

Manual Page Template