Difference between revisions of "Silo Manual"

From Nevercenter 3D Modeling Wiki
Jump to: navigation, search
 
(26 intermediate revisions by 3 users not shown)
Line 1: Line 1:
[[Manual Page Template]]
+
'''Here you can view the complete Silo manual online.  This is the most up-to-date version of the manual, as it is continually being edited as we add new features.'''
  
==Quick Start Guide==
+
[http://www.silo3d.com/users/Support/Silo%20Help.zip Download Silo Manual Wiki as PDF]
*[[View Controls]]
+
 
*[[Selection]]
+
Download Default Hotkey List:
*[[Manipulators]]
+
[http://www.silo3d.com/users/Support/silo_hotkeys_alpha_by_command.pdf Alpha by Command] | [http://www.silo3d.com/users/Support/silo_hotkeys_alpha_by_key.pdf Alpha by Keystroke]
*[[Subdivision]]
+
*[[Notes for Mac Users]]
+
  
 
==Introduction==
 
==Introduction==
 
*[[What is Silo?]]
 
*[[What is Silo?]]
 
*[[How To Use This Manual]]
 
*[[How To Use This Manual]]
 +
*[[:Category:Silo_Manual | Alphabetical Index]]
 +
 +
==Tool and Feature Guides==
 +
*[[Quick Start Guide]]
 +
**[[View Controls]]
 +
**[[Selection]]
 +
**[[Manipulators]]
 +
**[[Subdivision]]
 +
**[[Notes for Mac Users]]
 +
*[[Displacement Painting Guide]]
  
 
==The File Menu==
 
==The File Menu==
Line 36: Line 44:
  
 
==The Create Menu==
 
==The Create Menu==
*[[Custom Primitive]] - FIX
+
*[[Custom Primitive]]
 
*[[Cube]]
 
*[[Cube]]
 
*[[Cylinder]]
 
*[[Cylinder]]
Line 50: Line 58:
 
*[[Edge Tool]]
 
*[[Edge Tool]]
 
*[[Polygon Tool]]
 
*[[Polygon Tool]]
*[[Surface Tool]] - FIX
+
*[[Surface Tool]]
 
*[[Topology Tool]]
 
*[[Topology Tool]]
 
*[[Array]]
 
*[[Array]]
Line 60: Line 68:
 
==The Modify Menu==
 
==The Modify Menu==
 
*[[Append]]
 
*[[Append]]
*[[Append Polygon]]
+
**[[Append Polygon]]
*[[Append Edges]]
+
**[[Append Edges]]
 
*[[Bevel]]
 
*[[Bevel]]
 
*[[Boolean]]
 
*[[Boolean]]
Line 75: Line 83:
 
*[[Merge]]
 
*[[Merge]]
 
*[[Mirroring]]
 
*[[Mirroring]]
*[[Mirror Geometry]]
+
**[[Mirror Geometry]]
*[[Instance Mirror Toggle]]
+
**[[Instance Mirror Toggle]]
*[[Calculate Symmetry]]
+
**[[Calculate Symmetry]]
*[[Symmetry Mode Toggle]]
+
**[[Symmetry Mode Toggle]]
*[[Restore Symmetry]]
+
**[[Restore Symmetry]]
 
*[[Orient]]
 
*[[Orient]]
 
*[[Paint Displacement]]
 
*[[Paint Displacement]]
Line 128: Line 136:
 
*[[Auto Orient Manipulator]]
 
*[[Auto Orient Manipulator]]
  
==The UVs/Materials Menu - FIX==
+
==The UVs/Materials Menu==
 
*[[Material Editor]]
 
*[[Material Editor]]
 
*[[Recreate UVs]]
 
*[[Recreate UVs]]
Line 146: Line 154:
 
*[[Move and Sew]]
 
*[[Move and Sew]]
 
*[[Mirror UVs]]
 
*[[Mirror UVs]]
*[[Nudge UVs U+]]
+
*[[Nudge UVs]]
*[[Nudge UVs U-]]
+
*[[Nudge UVs V+]]
+
*[[Nudge UVs V-]]
+
*[[Nudge UVs Rotation +]]
+
*[[Nudge UVs Rotation -]]
+
 
*[[Flip UVs]]
 
*[[Flip UVs]]
 
*[[Arrange UVs In Bounds]]
 
*[[Arrange UVs In Bounds]]
Line 159: Line 162:
 
*[[Generate Normal Map]]
 
*[[Generate Normal Map]]
 
*[[Generate Displacement Map]]
 
*[[Generate Displacement Map]]
 
==
 
 
'''Old Materials Menu:'''
 
*[[Material Editor - Old]]
 
*[[Create UV Proxy]]
 
*[[Unwrap UV Proxy]]
 
*[[Live UV Unwrapping - Old]]
 
*[[Mark UV Seam]]
 
*[[Pin UV Vertices - Old]]
 
*[[Generate Normal Map - Old]]
 
*[[Live UV Unwrapping]]
 
  
 
==The Display Menu==
 
==The Display Menu==
Line 219: Line 210:
 
*[[Tutorials]]
 
*[[Tutorials]]
 
*[[Help Manual]]
 
*[[Help Manual]]
 +
*[[Online Manual]]
 
*[[Registration]]
 
*[[Registration]]
 
*[[About]]
 
*[[About]]
Line 234: Line 226:
 
*[[Supported 3D File Formats]]
 
*[[Supported 3D File Formats]]
 
*[[Supported Image File Formats]]
 
*[[Supported Image File Formats]]
 +
*[[Open-Source Libraries Used]]
 +
 +
[[Manual Page Template]]
  
 
{{Silo Manual}}
 
{{Silo Manual}}

Latest revision as of 13:03, 18 August 2016

Here you can view the complete Silo manual online. This is the most up-to-date version of the manual, as it is continually being edited as we add new features.

Download Silo Manual Wiki as PDF

Download Default Hotkey List: Alpha by Command | Alpha by Keystroke

Introduction

Tool and Feature Guides

The File Menu

The Edit Menu

The Create Menu

The Modify Menu

The Subdivision Menu

The Selection Menu

The UVs/Materials Menu

The Display Menu

The Editors/Options Menu

The Help Menu

Other Commands

Appendix

Manual Page Template